Kiristyksiä tietoturvaan – onhan käytössäsi uusimmat järjestelmät?

Maanmittauslaitos kiristää Kiinteistötietopalvelun käyttäjien tietoturvavaatimuksia 10.2.2020 alkaen. Tämän jälkeen palvelua ei pääse käyttämään vanhemmilla käyttöjärjestelmillä ja selaimilla, koska niissä on käytössä vanhentuneet tietoliikenteen salausmenetelmät. Esimerkiksi Windows (WIN) 7 -käyttöjärjestelmällä ja Internet Explorer (IE) 10 -selaimella ei jatkossa pääse Kiinteistötietopalveluun. 

Seuraavilla vanhentuneilla käyttöjärjestelmillä ja selaimilla ei pääse käyttämään Kiinteistötietopalvelua 10.2. jälkeen. 

  • IE 7 / Vista       
  • IE 10 / Win Phone 8.0
  • IE 8-10 / Win 7
  • Android 2.3.7  
  • Android 4.0.4
  • Android 4.1.1
  • Android 4.2.2
  • Android 4.3
  • Safari 6.0.4 / OS X 10.8.4
  • Safari 5.1.9 / OS X 10.6.8
  • Java 7u25
  • Baidu Jan 2015
  • OpenSSL 0.9.8y

Suosittelemme päivittämään selaimen tarvittaessa uudempaan versioon, esimerkiksi IE 11 versioon. Kiinteistötietopalvelu toimii myös Chrome selaimella. 


Lisätietoja: tietopalvelut(at)maanmittauslaitos.fi

Uusimmat uutiset ja blogit